[nautilus/undo-manager] (98 commits) ...undo-manager: simplify and comment the code somewhat
- From: Cosimo Cecchi <cosimoc src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [nautilus/undo-manager] (98 commits) ...undo-manager: simplify and comment the code somewhat
- Date: Tue, 7 Dec 2010 12:06:58 +0000 (UTC)
Summary of changes:
92706c7... query-editor: identify ogg/vorbis files as music (#365095) (*)
6cb06b9... Updated Swedish translation (*)
b088cc0... gsettings: remove org.gnome.media-handling gschemas from na (*)
b83c479... i18n: update POTFILES.in (*)
41059f8... Release 2.91.3 (*)
fd03f39... docs: remove manual for nautilus-file-management-properties (*)
20c94e6... build: remove old X_LIBS variable (*)
d7acbb0... Updated Spanish translation (*)
34a18d5... directory-view: port to GtkAppChooserDialog (*)
7734204... mime-actions: port to GtkAppChooserDialog (*)
e86ded0... mime-application-chooser: rewrite to make it use GtkAppChoo (*)
f83be25... properties-window: use new NautilusMimeApplicationChooser A (*)
3e5dcec... open-with-dialog: remove NautilusOpenWithDialog (*)
2d58f04... mime-application-chooser: use populate-popup for removing a (*)
677c521... mime-application-chooser: tweak buttons ordering (*)
c745b5c... mime-application-chooser: add a 'Show other applications' b (*)
c0b34d1... i18n: update POTFILES.in (*)
fe8ffd8... program-choosing: remove commented out code (*)
466fe29... mime-actions: remove unused code (*)
de8cb56... mime-application-chooser: plug a leak (*)
1cfc565... build: bump required GTK+ version (*)
c2c4076... Remove unnecessary drawable cast (*)
8cb07cc... eel: Use future-safe macro to query the X display (*)
7bd06fa... icon-dnd: fix DnD highlighting regression (*)
41b91ea... icon-canvas-item: tweak the resize bounding box color accor (*)
b238be0... dbus-manager: add a skeleton of NautilusDBusManager (*)
5c9f1ad... application: make the application-id not clash with the dbu (*)
2e21057... dbus-manager: implement the CopyURIs method (*)
b2edace... dbus-manager: add an EmptyTrash operation (*)
695b2d9... debug: add a new, simpler nautilus-debug module, based on E (*)
218670b... general: use new DEBUG macros instead of nautilus_debug_log (*)
2c9da31... main: don't hook up with nautilus-debug-log (*)
2f90dc1... debug-log: nuke nautilus-debug-log (*)
a440c05... eel-debug: remove unused code (*)
46d6bbb... debug: check for flags in DEBUG_FILES (*)
5433f57... debug: fix a stupid typo (*)
8ee6c67... dbus-manager: add DEBUG messages for NautilusDBusManager (*)
d9331ae... Fix the build with latest GTK+ (*)
fdae502... libnautilus-extension: use a different directory for 3.0 (*)
7e794ed... search-engine: remove Beagle support (*)
2a20b38... Add --print-uri option (*)
0bfd0a8... sidebar: remove NautilusHistorySidebar (*)
bc8c0f2... application: don't register sidebars anymore (*)
3905444... sidebar: remove NautilusSidebar and NautilusSidebarProvider (*)
1fe934a... tree-sidebar: don't implement NautilusSidebar/Provider anym (*)
24ba7de... places-sidebar: don't implement NautilusSidebar/Provider an (*)
369f249... window: update for the removal of sidebar interfaces (*)
8bba34a... side-pane: remove NautilusSidePane (*)
b37e7b1... notes-sidebar: remove NautilusNotesViewer (*)
7bce748... tree-sidebar: rename and move to src/ (*)
1eac9e3... Merge branch 'ui-polish' (*)
69e432c... navigation-window: plug a leak (*)
1c5794a... settings: remove notes and history sidebar from GSettings s (*)
b97bad4... file-management-properties: open only one preferences windo (*)
55098c4... debug: add a flag for NautilusFile (*)
1004a7d... file: add some debug messages for getting icons (*)
59670a5... icon-container: apply emblems from FmIconContainer (*)
a68bf9c... Updated Galician translations (*)
1c31b7a... Fix POTFILES.in to make intltool-update work again (*)
f0691e7... eel-canvas-re: use RGBA colors only (*)
0a3aff8... eel-canvas: port to GtkStyleContext (*)
5cf60d2... eel-canvas: build fix for gdk_window_get_geometry API chang (*)
d6e07c7... editable-label: port to GtkStyleContext (*)
020adaf... eel-gdk-pixbuf: use GdkRGBA everywhere (*)
5da941e... file-conflict-dialog: port to GtkStyleContext (*)
fc74332... icon-canvas-item: port to GtkStyleContext (*)
4f23a0a... icon-container: port to GtkStyleContext (*)
f8bdf9c... tree-view-drag-dest: port to GtkStyleContext (*)
d7c576d... list-view: port to GtkStyleContext (*)
8e5689b... properties-window: port to GtkStyleContext (*)
5fc40ad... location-bar: port to GtkStyleContext (*)
bc5d290... notebook: port to GtkStyleContext (*)
507b56e... spatial-window: port to GtkStyleContext (*)
076886e... window: port to GtkStyleContext (*)
1d3dd96... eel-gdk-extensions: port to GtkStyleContext (*)
b5302eb... eel: remove unused code (*)
1ee7fc8... Merge branch 'style-context' (*)
465f576... window: pkug a leak (*)
ca9f8d8... editable-label: copy-paste code from GTK+ to sync drawing w (*)
2e5f7a2... icon-container: fix rendering of text on the desktop (*)
e3feaf8... editable-label: make the rename rectangle look a bit better (*)
52b8185... file-conflict-dialog: don't use override_font (*)
4be5d54... file-operations: add nautilus_file_operations_copy_file (*)
c739fd7... dbus-manager: add a 'CopyFile' remote method (*)
cb70787... file-operations: remove duplicate code (*)
68a3a22... Updated Romanian translation (*)
ee0c632... Updated Romanian translation (*)
55869c3... Updated Hebrew translation. (*)
705d814... icon-info: plug a leak (*)
7686ba9... icon-container: plug a leak (*)
bb68641... dbus-manager: plug a leak (*)
def31cd... Release 2.91.4 (*)
eea53d2... file: initialize variables to stop complaints from compiler (*)
afc3238... Merge branch 'master' into undo-manager
c07d603... debug: add a debug flag for undo
640ec0c... file-operations: only add undo action items if we're not un
181d523... undo-actions: fix some refcounting issues
ed690d6... undo-manager: simplify and comment the code somewhat
(*) This commit already existed in another branch; no separate mail sent
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]