[gedit] Rename app.new_window to app.new-window
- From: Ryan Lortie <desrt src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [gedit] Rename app.new_window to app.new-window
- Date: Sat, 11 Jan 2014 05:51:55 +0000 (UTC)
commit 6cc8d708be07834481d8c53281dfbafddbc05e4c
Author: Ryan Lortie <desrt desrt ca>
Date: Fri Jan 10 13:08:49 2014 -0500
Rename app.new_window to app.new-window
Underscores should not appear in action names.
https://bugzilla.gnome.org/show_bug.cgi?id=721952
gedit/gedit-app.c | 2 +-
gedit/gedit-menu.ui | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/gedit/gedit-app.c b/gedit/gedit-app.c
index b7328df..374f5da 100644
--- a/gedit/gedit-app.c
+++ b/gedit/gedit-app.c
@@ -388,7 +388,7 @@ quit_activated (GSimpleAction *action,
}
static GActionEntry app_entries[] = {
- { "new_window", new_window_activated, NULL, NULL, NULL },
+ { "new-window", new_window_activated, NULL, NULL, NULL },
{ "preferences", preferences_activated, NULL, NULL, NULL },
{ "help", help_activated, NULL, NULL, NULL },
{ "about", about_activated, NULL, NULL, NULL },
diff --git a/gedit/gedit-menu.ui b/gedit/gedit-menu.ui
index 43cbf5d..5551a1e 100644
--- a/gedit/gedit-menu.ui
+++ b/gedit/gedit-menu.ui
@@ -5,7 +5,7 @@
<section>
<item>
<attribute name="label" translatable="yes">_New Window</attribute>
- <attribute name="action">app.new_window</attribute>
+ <attribute name="action">app.new-window</attribute>
</item>
</section>
<section>
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]