Re: about autoconf, automake and gettext versions

> For example, if one GNOME Desktop modules needs automake1.7 it
> has no sense to maintain other modules asking for automake1.4

Would be nice using automake 1.8 now that it is out for a couple of
weeks. But mainly I think we all agree here that going with one version
makes sense.

So long I haven't encountered any problems with latest autoconf, gettext
and libtool versions. They all work out of box with HEAD.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]