Re: anoncvs

On Wed, 11 Aug 1999, Tomas Ogren wrote:

> On 11 August, 1999 - James Green sent me these 0,5K bytes:
> > Hi,
> > 
> > Am I right in thinking that is hosed? I can login using
> > anonymous, but then up ops only send data, they never seem to bring down
> > the latest versions. I checked out initially on Sunday OK.
> is 3 machines (of which I run one). Which one is
> causing the problems?
> Name:
> Addresses:,,
> (dns seems fsck'd): Doesn't respond (maybe it's
> part of the breakdown they had)
> should work
> seems to work


I set CVSROOT to be then
do cvs login, hit return on this:

[jg@cyberstorm gnome]$ cvs login
(Logging in to
CVS password:

And then I mostly get nothing.

I can hit Ctrl-c and quit it, then re-do it and get in. Then I do:

[jg@cyberstorm gnome]$ cvs -z3 up ORBit

at which point my SD light flickers a bit, then it's all stop. I can wait
x number of minutes but nothing happens.

Same happens with:

[jg@cyberstorm gnome]$ cvs -z3 update -Pd ORBit

I have to Ctrl-c to abort.

I can confirm that the link is active - web/e-mail works fine. This has
been happening for the past three days, over many hours.

I just tried

[jg@cyberstorm gnome]$ cvs -z3 update -Pd ORBit

and I get stuff like:

cvs update: move away
ORBit/src/orbit-idl-compiler/backends/c/orbit-idl-c-skelimpl.c; it is in
the way

For all the module files in all modules. I originally co'ed with

Any ideas?

RH6, [jg@cyberstorm gnome]$ rpm -q cvs

James Green
Home of the 56k FAQ.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]