Re: gnome-core / gnome-applets 1.1.5 "Intimidating Rainbow" released

I had a problem upgrading to gnome-core-1.1.5.  When I build the RPM's (rpm -ta
gnome-core-1.1.5.tar.gz), they built fine, but when I tried to install, they were had a dependency
problem with, which I have in my system (/usr/lib).  I did a --nodeps to the rpm
-Uvh command and they installed, but then they made it impossible to login to gnome.  I had to log
in as root in failsafe mode, and in the /etc/X11/gdm/Sessions directory, I had to replace the Gnome
file from Gnome.rpmsave (why was this deleted?).  Since no one else that I know of had this problem,
could someone let me know what might have gone wrong?

Also, gnome-applets-1.1.5 had these dependency errors when installed my self-made RPM (which of
course built fine) is needed by gnome-applets-1.1.5-1 is needed by gnome-applets-1.1.5-1 is needed by gnome-applets-1.1.5-1

I'm using Mandrake 7.0, which came with RPM's of gnome-core-1.0.55, and I upgraded to 1.1.3 (using
the .configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var/lib ; make ; make install )
along with gnome-applets-1.1.3 (same way).

Oh, finally, my gnome-terminal hasn't worked since 1.1.3, I explained that already though I think in
an earlier message.

Sean Middleditch

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]