Need Information

I'm not sure I'm sending this request to the right person, but anyway.
I installed OpenBSD 2.9 not too long ago and tried to install
I'm able to complete the ./configure, but the "make" doesn't work.
It seams to have lot's of problem when it comes to compile zvt.
Here I'll paste the exact messages it says:

mybox# make
make all-recursive
Making all in po
Making all in intl
Making all in support
Making all in macros
Making all in tools
Making all in convertrgb
Making all in gnome-doc
Making all in images
Making all in libart_lgpl
Making all in libgnome
Making all in libgnomeui
Making all in pixmaps
Making all in gtk-xmhtml
Making all in zvt
gcc -o gnome-pty-helper   -lutil
/usr/lib/crt0.o: Undefined symbol `_main' referenced from text segment
collect2: ld returned 1 exit status
*** Error code 1

Stop in /root/tempo/gnome-libs-1.2.13/zvt (line 523 of Makefile).
*** Error code 1

Stop in /root/tempo/gnome-libs-1.2.13 (line 324 of Makefile).
*** Error code 1

Stop in /root/tempo/gnome-libs-1.2.13 (line 453 of Makefile).

I even tried to comment out the lines that talked about zvt in the
Makefile, in order
to continue the compiling, but unfortunately, it didn't resolved the
problem because
some other later compiling failed.  I'm wondering if I installed all the
require dependecies.
I looked in the README and fullfilled all the dependencies, so the
./configure is
going fine.  If you could help me out to figure what could be the cause
of this it would
be appreciated.

Thank you for your time

Philippe Veronneau
security is privacy videotron ca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]