Re: [gpm] Re: offtopic: sleep nomenclature
- From: Richard Hughes <hughsient gmail com>
- To: Peter Jones <pjones redhat com>
- Cc: pm-utils <pm-utils lists freedesktop org>, GnomePowerManager List <gnome-power-manager-list gnome org>, Nigel Cunningham <ncunningham cyclades com>, hal lists freedesktop org, richard hughsie com
- Subject: Re: [gpm] Re: offtopic: sleep nomenclature
- Date: Fri, 05 May 2006 17:22:13 +0100
On Fri, 2006-05-05 at 10:47 -0400, Peter Jones wrote:
> On Fri, 2006-05-05 at 08:01 +0100, Richard Hughes wrote:
> > On Fri, 2006-05-05 at 01:24 -0400, Peter Jones wrote:
> > > Wake is the opposite of sleep, not hibernate.
> >
> > This is why I didn't use wake. Wake has been used in the past for resume
> > from standby, resume from hibernate and resume from suspend.
> >
> > The backwards action name isn't as important for end users IMO. The user
> > will only ever click a "Suspend" button, not a "Resume" button :-)
>
> Absolutely; no end user should ever *have* to see resume or thaw in the
> UI. But they will show up, presumably, in end-user documentation.
Something that was suggested on the wiki: maybe use Resume in the
documentation for both (i.e. the user visible option) and thaw/resume
when we need to be more specific (i.e. at programming level where we
need to know the difference.
Maybe that's crack, as David would say. :-)
Richard,
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]