problems compiling gnome-core-1-0 branch

When I tried to compile the stable branch of gnome-core, I got the
following error during configure:

sed: can't read ./intl/ No such file or directory

Although configure continues normally, make then barfs with:

Making all in intl
make[2]: Entering directory `/home/munizao/gnome/cvs/gnome-core/intl'
make[2]: *** No rule to make target `all'.  Stop.
make[2]: Leaving directory `/home/munizao/gnome/cvs/gnome-core/intl'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/munizao/gnome/cvs/gnome-core'
make: *** [all-recursive-am] Error 2

I then tried to compile just my panel applet, and received this error:

In file included from charpick.c:6:
../../panel/applet-widget.h:14: gnome-panel.h: No such file or directory
make: *** [charpick.o] Error 1

No or gnome-panel.h appears to exist within the gnome-core

Any ideas what it going wrong here?

Alexandre Muņiz

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]