Re: GTK+ 2.6.0 Feature Request

On Mon, 2004-03-22 at 16:14, Lemings, Eric B wrote:
> Honorable GTK+ maintainers,
> Maybe this has already been proposed or maybe it hasn't...
> For the GTK+ 2.6.0 release timeframe, could you please add additional
> interfaces to GtkStatusbar and GtkToolbar that uses the names
> "GtkStatusBar", "gtk_status_bar", "GtkToolBar", and "gtk_tool_bar"?
> This would make the naming convention for these widgets consistent
> with GtkMenuBar and lots of other GUI platforms (Java, Qt, MFC, Cocoa,
> etc.) and hopefully relieve a bit of confusion.

It would also create huge amounts of confusion to have both
sets of names...


Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]