gconf keys in vendor patches


Adding vendor-specific patches is fine, but this is not an OK name for 
the setting:


This is the proper way to name it:


If I ever add this pref officially, I will probably use the name
animation_style (as it's the obvious name) and I will probably not
have the same possible values as the ximian patch, which means 
stuff will break.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]