Re: three open issues for gnome

I tried this in Linux also and the same error dialog pops up.

But if I login to the remote machine as the same user who has logged
on the console of the remote machine, I was able to record. This I
observed both in Linux and Solaris.

I guess this is because the user who has logged in the console gets
the ownership  of /dev/audio* 


----- Original Message -----
From: Brian Nitz <Brian Nitz Sun COM>
Date: Monday, April 29, 2002 4:52 pm
Subject: Re: three open issues for gnome

> When I try to run gnome sound recorder from a remote terminal on 
> Solaris, I get 
> this error dialog:
> "The sound device is not ready.  Please check that there isn't 
> another program 
> running that is using this device."
> Is this a known problem on other platforms?  
> >> > I'm fairly sure all the core GNOME apps use ESD.  If not, I'm 
> sure there
> >> > is support for a pseudo /dev/dsp device for ESD.  Is it part 
> of ESD
> >> > core, or a non-standard add-on?
> >> 
> >> Sure, the gnome apps use esd...but there's more than gnome.  I 
> don't>> know of any pseudo /dev/dsp device.  Can you give me 
> pointers?  It's
> >> not in the standard Debian version AFAICT.
> >
> >A search on google didn't turn anything up... I was likely mistaken
> >then.  If it's not on Google, it doesn't exist.  ~,^
> >
> >I did find some articles refering to esd tricks for, example, 
> making Q3
> >run thru esd, but they didn't cover general practices.  I'm 
> assuming if
> >you can do it for Q3, yuo can do it for any app.
> _______________________________________________
> gnome-devel-list mailing list
> gnome-devel-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]