Re: GtkFileSystemGnomeVFS

On Wed, 2004-02-18 at 15:58, Owen Taylor wrote:
> Hmm, couple of things I didn't notice last time:
>  "file-system" should be changed to "file-system-backend" to match
>  the property name "File System Backend" - these always match.
>  Similarly the enumeration should be changed, and I'd rename the
>  parameter to your new set_file_system(), since I think it is
>  confusing to have 'file_system' be a backend name not a 
>  GtkFileSystem
> But other than that, fine with me to commit. Perhaps Federico wants
> to take a look.


 Alexander Larsson                                            Red Hat, Inc 
                   alexl redhat com    alla lysator liu se 
He's an old-fashioned one-eyed dog-catcher on the edge. She's a mentally 
unstable motormouth schoolgirl descended from a line of powerful witches. They 
fight crime! 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]