Re: GtkFileSystemGnomeVFS

Hmm, couple of things I didn't notice last time:

 "file-system" should be changed to "file-system-backend" to match
 the property name "File System Backend" - these always match.
 Similarly the enumeration should be changed, and I'd rename the
 parameter to your new set_file_system(), since I think it is
 confusing to have 'file_system' be a backend name not a 

But other than that, fine with me to commit. Perhaps Federico wants
to take a look.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]