Re: Problems compiling 1.0.40

On 26 Sep 1999 20:14:22 -0400, <> wrote:
>make[2]: Entering directory `/usr/src/gnome/audiofile-0.1.9/test'
>gcc -DHAVE_CONFIG_H -I. -I. -I.. -I. -I. -I../libaudiofile    -g -O2 -c linuxtest.c
>linuxtest.c: In function `setupdsp':
>linuxtest.c:103: `AFMT_S16_NE' undeclared (first use this function)
>linuxtest.c:103: (Each undeclared identifier is reported only once
>linuxtest.c:103: for each function it appears in.)

This macro is defined in my /usr/include/linux/soundcard.h

Are you using a very old kernel or something?

>Arrange icons option in Gmc, so the magnetic positions are based
>on the coordinates you click the icon, so I get no arrange at all.
>An arrange icons to grid option will be great :).

I think this is there - go to Settings->Preferences... in a gmc window, then
select the 'Desktop' tab.

>I have tried to log as root with gdm but I can't, it says root login
>is disallowed (I have tried to put AllowRoot=0 and =1 in [security], but
>don't works).

If you change the config file, you have to restart gdm to get it to be
recognized - did you do this?

-- Elliot
The first thing a programmer needs to admit is that any program is by far
more complex than his own mind. Thats why he partitions it into neat
pieces and avoids complexity.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]