Re: Problems compiling 1.0.40

>Are you using a very old kernel or something?
Yes. I changed the /usr/include/linux directory to point
to the 2.2.12 include/linux and it compiles fine now!
Also esound does it now!
Thanks a lot.
>>Arrange icons option in Gmc, so the magnetic positions are based 
>>on the coordinates you click the icon, so I get no arrange at all. 
>>An arrange icons to grid option will be great :). 
>I think this is there - go to Settings->Preferences... in a gmc window, then 
>select the 'Desktop' tab. 
No this will auto arrange the icons when you drag them.
I like to keep the icons around the desktop, making groups of same icons, ...
but they are not arranged to a grid, I was meaning a right mouse button menuitem
arranging them to a "invisible" grid (not putting them all at right, ...).
>>I have tried to log as root with gdm but I can't, it says root login 
>>is disallowed (I have tried to put AllowRoot=0 and =1 in [security], but 
>>don't works). 
>If you change the config file, you have to restart gdm to get it to be 
>recognized - did you do this? 
Yes, I do. I have recompiled it again and again. Xdm works fine, and the only thing
with gdm is login as root. I have seen a pam package in the updated RPMs, I will try
to upgradre my current pam to see if this solves the problem.
I have still more things:
GTCD: perhaps it's a feature ;) ... but it after a couple of minutes in "pause" mode
listening to a CD, and it will "reset", it will forgive the track number and the
position, returning
to the first track.
GMIX: don't remembers size. This has been talked, and I think apps should remember
size (mdi applications do).
The "reboot" and "halt" options in logout don't works. Must I start the session trough
gdm to this to work?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]